Categorized | idea

WordPress 2.8とFilckr Manager

Posted on 22 6月 2009 by nishikawa yoshiyasu

当初、このサイトを最新のWordPress 2.8 で構築しましたが、どうしても使いたかったFlickr Manager プラグインが2.8では動作しなかったため(インストールや設定は可能だが、肝心のFlickrの画像が挿入できなかった)、一つ前の2.7.1で再度サイトを構築しました。

ただ、Flickr Managerが、今年の2月からアップデートが止まっているようで、2.8で使えるようになるかどうかはわからない状況です。WordPressが2.8.1にアップデートしたら使えるようになるといいんだが。

0 Comments For This Post

1 Trackbacks For This Post

  1. WordPress 3.0へのアップグレード Says:

    [...] また、2.8以降で使えなくなっていたFlickr Managerプラグインですが、ファイルの一部を修正したら、2.8以降でも使えました(3.0でもOK)。方法は、以下に詳しく書かれていますが、 plugins/wor [...]

Leave a Reply